Hello everyone!

I am running OpenSUSE 11, KDE3, latest updates.
My default system language is Russian.

I am a student and I've been looking for Chinese handwriting input method for my studies and came across Tomoe. This software in early versions (0.5x and earlier) supported only Japanese. Since version 0.6 the support for Chinese is also included.

Tomoe homepage.
Tomoe - A handwriting recognition engine

The RPMs are available only on Factory repos (Yay to opensuse community, finaly it is there! ).
After installtion of all needed RPMs, you should get an entry in Scim menu "Handwriting recognition". Unfortunately, it does not appear there and moreover other scim menu entries also disappear (such as "Input pad" and "Scim setup").
It seems to me that the scim-tomoe RPM is not properly configured...

The next problem is that I can't compile neither of these "elements" from sources. When compiling scim-tomoe it says that there is no package "scim". When compiling uim-tomoe-gtk it says there is no "uim" (but I DO have it installed).
I tried to set up SCIM_LIBS and UIM_LIBS variables in "./configure" but no luck (I have tried lots of different ones - don't remember which in particular, maybe I was wrong there)

I seem to have stuck with this problem, please help me make tomoe 0.6 working!


P.S.
About version 0.5x...
I tried it on 10.3 and 11.0, but it never worked!
Well, the handwriting panel did appear, but it could not look up ANY characters. It worked as if it's character database was empty.
All in all this seems to be very weird, as Tomoe (0.5 at least) is included in OpenSUSE distribution and available for installation from OS 10.3 and OS 11.0 DVDs...
Why it does not work this way either?