hello, can somebody help me solving wireshark installing problem. when i install, it goes like this..

Code:
checking whether we can add -Wall -W to CFLAGS... yes
checking whether we can add -Wdeclaration-after-statement to CFLAGS... yes
checking whether we can add -Wendif-labels to CFLAGS... yes
checking whether we can add -Wpointer-arith to CFLAGS... yes
checking whether we can add -Wno-pointer-sign to CFLAGS... yes
checking whether we can add -Warray-bounds to CFLAGS... yes
checking whether we should treat compiler warnings as errors... no
checking for platform-specific compiler flags... none needed
checking for platform-specific linker flags... none needed
checking whether to use /usr/local for headers and libraries... yes
checking for GNU sed as first sed in PATH... yes
checking if profile builds must be generated... no
checking for pkg-config... /usr/bin/pkg-config
checking for GTK+ - version >= 2.0.0... no
*** Could not run GTK+ test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GTK+ is incorrectly installed.
configure: error: GTK+ isn't available, so Wireshark can't be compiled
so, what dependencies should i install? i check in yast2, i've already install gtk.