I have problems running a zypper dup

Downloading package rpm-python-4.4.2-247.1.i586 (1/2), 36.0 K (107.0 K unpacked)
Downloading: rpm-python-4.4.2-247.1.i586.rpm [done]
Downloading: content [done]
Problem downloading the package file from the repository:
Can't provide ./suse/i586/rpm-python-4.4.2-247.1.i586.rpm : Can't copy /var/adm/mount/AP_0x00000001/suse/i586/rpm-python-4.4.2-247.1.i586.rpm to /var/cache/zypp/packages/http:__download.opensuse.org_distribution_11.0_repo_oss_
Repository 'http://download.opensuse.org/distribution/11.0/repo/oss/' is out of date. Running 'zypper refresh' might help.

I've tried zypper ref several times. It didn't helped at all. I also removed /var/cache/zypp/zypp.db and did a zypper ref -f.

Thank for any hint...