Results 1 to 4 of 4

Thread: problem...

  1. #1
    ashish9590 NNTP User

    Default problem...

    i hav changed my o/s from 10.2 to 11 coz f the desktop n animation effects available...but could not get dem....
    whenever i enable desktop effects n click apply it automatically deselects...
    nyone help me out plz...
    i use compaq 15" wid screen sys wid nvidia graphic card...amd turion processor

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: problem...

    Quote Originally Posted by ashish9590 View Post
    i hav changed my o/s from 10.2 to 11 coz f the desktop n animation effects available...but could not get dem....
    whenever i enable desktop effects n click apply it automatically deselects...
    nyone help me out plz...
    i use compaq 15" wid screen sys wid nvidia graphic card...amd turion processor
    Moved to applications

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3
    Join Date
    Jul 2008
    Location
    Scotland
    Posts
    63

    Default Re: problem...

    whenever i enable desktop effects n click apply it automatically deselects...
    I had the same problem but with an ATI card rather than Nvidia so this workaround may or may not work.

    I had set composite to "false" in my /etc/X11/xorg.conf file and found that by reverting to the original setting...

    Code:
    Section "Extensions"
      Option       "Composite" "on"
    EndSection
    ...compiz worked again. Hope this helps

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: problem...

    for Andy,

    i've noticed lately that you quote the original when you move a thread..

    THANKS for that--i wish all moderators/admins would....but, i've been
    told by TPTB that stuff like that adds to moderators work load and
    they won't be asked to do the same...too bad...BUT, i'm very happy to
    see you not only have the time to move the thread, but ALSO have the
    time to do it in a way where MORE of the community can keep up!!

    THANKS!!!

    --
    see caveat: http://tinyurl.com/6aagco
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •