hi everybody,
sorry if i ve posted this question more than once, but im really stuck now, when i try to install the snort2.8 package on suse 10.3 (downloaded from Software.openSUSE.org) i get this error:

error: Dependence required:
libdnet.so.1 is needed for snort-2.8.2.2-1.1.i586
rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed for
snort-2.8.2.2-1.1.i586
when i try to install the libnet package i get the same error of the rpmlib package

the problem i didnt find this package and it appears that many people have the same issue

please heeelp me!!
thanks