Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: glipper install error (1-click install; log attached)

  1. #11
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,344
    Blog Entries
    15

    Default Re: glipper install error (1-click install; log attached)

    Quote Originally Posted by zmdmw52
    I opened the terminal in the directory in which I
    had downloaded the 3 files and ran the cmd- (after su - & p/w)

    Code:
    --------------------
    opSuSE-22Aug08:~ # rpm -Uhv codeblocks*
    --------------------

    It returned the following error-
    > error: File not found by glob: codeblocks*
    Hi
    But your not at the directory where you downloaded the files when you
    su -. If you enter pwd <enter> you will see you are at /root. You need
    to change to the directory where the files are before running the
    command, or use the full path to where they are. My bad for not adding
    that to the code (I forget and make assumptions that the user would go
    to where the files are).

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 2 days 6:35, 3 users, load average: 0.16, 0.14, 0.10
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  2. #12
    Join Date
    Aug 2008
    Location
    /Linux/Userland
    Posts
    279

    Question Re: glipper install error (1-click install; log attached)

    In recently-installed openSUSE 11.1, I could install glipper (gnome clipboard manager) from Software.openSUSE.org using the 1-click button. It installed glipper & dependencies properly.

    However, I am unable to run the program. On typing glipper in konsole (both as normal user & root), I get the error msg -

    bash: glipper: command not found
    How can I run glipper?
    Linux User 483705 @ http://counter.li.org/

  3. #13
    zmdmw52 NNTP User

    Default Re: glipper install error (1-click install; log attached)


    In recently-installed openSUSE 11.1, I could install glipper (gnome
    clipboard manager) from 'Software.openSUSE.org'
    (http://software.opensuse.org/) using the 1-click button. It installed
    glipper & dependencies properly.

    However, I am unable to run the program. On typing glipper in konsole
    (both as normal user & root), I get the error msg -
    > bash: glipper: command not foundHow can I run glipper?



    --
    New to Linux.
    ------------------------------------------------------------------------
    zmdmw52's Profile: http://forums.opensuse.org/member.php?userid=7370
    View this thread: http://forums.opensuse.org/showthread.php?t=393783


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •