Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: No visual effects on openSUSE 11

  1. #1

    Exclamation No visual effects on openSUSE 11

    first of all, i have openSuse 11 with gnome. here goes the story, i go to the controll pannel to activate the visual effects. i put a tick on enable visual effects having the default option, then the screen blinks for a moment, and i press close afterwards. however the visual effects are no turned on!! when i press again the menu of the visual effects the activate box is OFF!! also when i press the tick beside the option (eg Default)it automaticaly turns off the "activate visual effects" box!!

    please help

    i have a ATI HD2600 graphic card and i suppose the driver is install correctly with the install of the OS

    thank you

  2. #2

    Default Re: No visual effects on openSUSE 11

    The drivers for ATI graphics cards have to be installed separately. To do this you have to subscribe to the ATI repository and install the correct drivers. Then the desktop effects will work.

  3. #3
    Join Date
    Jun 2008
    Location
    Levin, New Zealand
    Posts
    227

    Default Re: No visual effects on openSUSE 11

    Go to this page ATI - openSUSE and follow the instructions in the easy way!

    Hope that helps...

  4. #4

    Default Re: No visual effects on openSUSE 11

    thanks i'll try it!

  5. #5

    Exclamation Re: No visual effects on openSUSE 11

    things got worse, i installed the drivers, i turned on desktop effects but the screen turn white!!! and now whenever i boot the opensuse after login the screen turns white!!!

    then i tried to fix it by entering repair mode from the openSuSE DVD. after i restarted there was no option in the GRUB menu to log on to windows!!!! (either to boot from Floppy disc)

    so now i need to fix both openSuSE and Grub in order to operate wins again!

    please help me!!

  6. #6

    Default Re: No visual effects on openSUSE 11

    You should try pressing Alt-F1 and killing compiz. Then launch a terminal in Gnome and type "metacity" to get back the window manager. After that I think you can restart and it won't appear anymore. I have no idea how to make Compiz work properly since I only have an nvidia card. I used to have an ATI radeon 7500 card that did that but with the newer opensource drivers it no longer white screens.

    As for the GRUB problem, there's a configuration tool in yast that can help you reconfigure GRUB. It should list the Windows partition if it still exists and allow you to put an entry. Hope this helps.

  7. #7

    Default Re: No visual effects on openSUSE 11

    thnx i'll try it.and what about GRUB how can i configure it in order to operate windows again??

  8. #8

    Default Re: No visual effects on openSUSE 11

    pressing ALT+F1 didnt make a thing

  9. #9

    Default Re: No visual effects on openSUSE 11

    and something else i remarked. when i click on the edges of the screen (yes, in the white screen i can see the mouse cursor) shows me something i thing its a multiple desktop changer, where all 4 desktops are white (this is happening and after pressing ALR+F1)

  10. #10

    Default Re: No visual effects on openSUSE 11

    **** I meant Ctrl-Alt-F1

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •