Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Curioous Firefox problem

  1. #1

    Default Curioous Firefox problem

    Suse 11.0. Laptop computer with Intel Processor. Started with KDE4 and FF3.0 and has continued with FF updates and upgrading to 4.1.

    If there is a check button in an application like gmail, yahoo mail, etc to say delete an email or move it, the x does not show up when I click on it. I have to click outside the box and the "x" will show up.

    Also, with some forums, If I am replying to a message and it is quoted above I cannot see the cursor. I can see it now as I am typing but if this were a reply I would not know the location of the cursor ... plus, it's not where you would think it would be. (I can tell if I use the return or space key)

    I am using KWIN with 3d enabled, but minimal effects. Is this likely a FF bug or is it with OpenSuse??

    Thanks in advance.

  2. #2

    Default Re: Curioous Firefox problem

    I'm on 10.3, and upgraded the FF package, I had issues with a bunch of stuff. When I clicked on Edit/Pref's, nothing came up. I'm not sure if it's the FF or Java update. I put them both on at the same time.

    I'm in the process of restoring the machine.

    O.

  3. #3

    Default Re: Curioous Firefox problem

    Have you tried turning KDE desktop effects off? Also make sure compiz isn't running either.

  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Curioous Firefox problem

    Quote Originally Posted by Psquared View Post
    If there is a check button in an application like gmail, yahoo mail, etc to say delete an email or move it, the x does not show up when I click on it. I have to click outside the box and the "x" will show up.
    Yes, I've seen it happen in some situations, not always. Could be non-compliant HTML that worked before the browser got strict.

  5. #5

    Default Re: Curioous Firefox problem

    It's theme related. I switched to Noia 2.0 eXtreme and it quit. Problem now is there are no scroll bars in the side bar so I can't see all of my themes. Might have to uninstall sidebar add-on.

    Anyway, I still have the problem in Phoenity, Mostly Crystal, Azerty III and any of the Aero themes.

  6. #6

    Default Re: Curioous Firefox problem

    Solved the sidebar problem. I just uninstalled it. It's a pain and I would rather access addons and themes through the tools menu.

    However, the disappearing checkmarks has returned even in the new theme.

    Anyway, has anyone found a solution for this. I am using KWIN with effects turned on. Compiz is installed but not running.

  7. #7

    Default Re: Curioous Firefox problem

    Update on the disappearing checkmarks. It is NOT theme related. Out of curiosity I installed Gnome 2.22 from suse repos and got it up and running. Compositing is not running - either native or compiz-fusion.

    This problem does NOT occur in FF3.01 in Gnome. I logged out and logged back in to KDE4.1.1 and there it was. If clicked on an email in FF like gmail or hotmail, the checkmark was not visible until I clicked somewhere outside the box. All compositing and "effects" are turned off in KDE as well.

    BTW, Gnome 2.22 is pretty nice. Simple and sleek. I miss the plasmoids, but I understand Gnome 2.24 will have some new features. When KDE4.1.1 gets a little more developed (just downloaded 412 mb of updates tonight) I may go back to it.

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,525
    Blog Entries
    15

    Default Re: Curioous Firefox problem

    Quote Originally Posted by Psquared
    Update on the disappearing checkmarks. It is NOT theme related. Out of
    curiosity I installed Gnome 2.22 from suse repos and got it up and
    running. Compositing is not running - either native or compiz-fusion.

    This problem does NOT occur in FF3.01 in Gnome. I logged out and logged
    back in to KDE4.1.1 and there it was. If clicked on an email in FF like
    gmail or hotmail, the checkmark was not visible until I clicked
    somewhere outside the box. All compositing and "effects" are turned off
    in KDE as well.

    BTW, Gnome 2.22 is pretty nice. Simple and sleek. I miss the plasmoids,
    but I understand Gnome 2.24 will have some new features. When KDE4.1.1
    gets a little more developed (just downloaded 412 mb of updates tonight)
    I may go back to it.
    Hi
    Have a look at cario-dock, it may be similar?

    http://www.cairo-dock.org/ww_page.php?p=Accueil&lang=en
    http://www.youtube.com/watch?v=OSs3VY5ypBY

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 2 days 22:33, 1 user, load average: 0.07, 0.25, 0.22
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  9. #9

    Default Re: Curioous Firefox problem

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Have a look at cario-dock, it may be similar?

    Cairo-dock - Accueil
    YouTube - Effet cairo dock

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 2 days 22:33, 1 user, load average: 0.07, 0.25, 0.22
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12
    Can't say as I understand why you posted this as it has nothing to do with the problem I described.

    As for Cairo-Dock I find it to be a work in progress. Some of it works but often I have to open a terminal and "killall cairo-dock" when it locks up. I would prefer that they simplify it without so many custom features and have it work more reliably.

    Right now it's just bling that serves no real purpose.

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,525
    Blog Entries
    15

    Default Re: Curioous Firefox problem

    Quote Originally Posted by Psquared
    malcolmlewis;1869748 Wrote:
    > Hi
    > Have a look at cario-dock, it may be similar?
    >
    > 'Cairo-dock - Accueil'
    > (http://www.cairo-dock.org/ww_page.php?p=Accueil&lang=en)
    > 'YouTube - Effet cairo dock'
    > (http://www.youtube.com/watch?v=OSs3VY5ypBY)
    >
    > --
    > Cheers Malcolm (Linux Counter #276890)
    > openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    > up 2 days 22:33, 1 user, load average: 0.07, 0.25, 0.22
    > GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


    Can't say as I understand why you posted this as it has nothing to do
    with the problem I described.

    As for Cairo-Dock I find it to be a work in progress. Some of it works
    but often I have to open a terminal and "killall cairo-dock" when it
    locks up. I would prefer that they simplify it without so many custom
    features and have it work more reliably.

    Right now it's just bling that serves no real purpose.

    Hi
    It was about your Gnome comment and plasmoids, which from what I gather
    (not a KDE user on a regular basis) was similar to cario-dock. Hmmm,
    when I do use it, never had to kill it off?

    And yes it is bling

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 4 days 7:28, 1 user, load average: 0.12, 0.48, 0.50
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •