Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Dolphin default directory

  1. #1
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default Dolphin default directory

    Dolphin has started opening ~Documents as the default directory.

    This is not the behavior I want, I want it to open in my home directory. No matter what I try, it will not change.

    Does anyone have an idea how I can go about getting Dolphin to behave like a file manager should?

  2. #2
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default Re: Dolphin default directory

    OK, I figured I would give it a day before bumping the thread.

    I still haven't found a resolution to my problem.

    Does anyone have an idea what I can do?

  3. #3
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: Dolphin default directory

    On Sun, 24 Aug 2008 17:16:02 GMT
    brucecadieux <brucecadieux@no-mx.forums.opensuse.org> wrote:

    >
    > Dolphin has started opening ~Documents as the default directory.
    >
    > This is not the behavior I want, I want it to open in my home
    > directory. No matter what I try, it will not change.
    >
    > Does anyone have an idea how I can go about getting Dolphin to behave
    > like a file manager should?
    >
    >


    Open Dolphin
    click on "Settings"
    click on "Configure Dolphin..."
    Click on "General" (left pane)

    two choices:
    1. Click on "Use Default Location", which will put "File:///home/youruser" in
    the Location field.
    2. Click in Location field, enter "~" or "File:///home/youruser"

    Click on "Apply"
    Click on "Ok"

    Dolphin should start in desired 'home' directory as set.

    Loni

    --
    L R Nix
    lornix@lornix.com


  4. #4
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: Dolphin default directory

    On Tue, 26 Aug 2008 04:01:44 GMT
    L R Nix <lornix@lornix.com> wrote:

    > On Sun, 24 Aug 2008 17:16:02 GMT
    > brucecadieux <brucecadieux@no-mx.forums.opensuse.org> wrote:
    >
    > >
    > > Dolphin has started opening ~Documents as the default directory.
    > >
    > > This is not the behavior I want, I want it to open in my home
    > > directory. No matter what I try, it will not change.
    > >
    > > Does anyone have an idea how I can go about getting Dolphin to behave
    > > like a file manager should?
    > >
    > >

    >
    > Open Dolphin
    > click on "Settings"
    > click on "Configure Dolphin..."
    > Click on "General" (left pane)
    >
    > two choices:
    > 1. Click on "Use Default Location", which will put "File:///home/youruser"
    > in the Location field.
    > 2. Click in Location field, enter "~" or "File:///home/youruser"
    >
    > Click on "Apply"
    > Click on "Ok"
    >
    > Dolphin should start in desired 'home' directory as set.
    >
    > Loni
    >


    If Dolphin persists following this, check the link you're using to start
    dolphin... if may have "~Documents" appended as an argument, causing dolpin
    to start in the given subdirectory.

    Loni

    --
    L R Nix
    lornix@lornix.com


  5. #5
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default Re: Dolphin default directory

    Been there done that 100 times, even went into the hidden config settings and checked and the settings there even say it should be opening to my home directory.

    Even went so far as to delete .kde and .kde4, along with all files in /tmp and reboot the system, only to have the same weird thing happen.

    I just can't figure it out.

    I even created a new user account figuring I could just copy my data over and delete the old account, but that account is behaving the same way.

  6. #6
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: Dolphin default directory

    On Tue, 26 Aug 2008 04:26:01 GMT
    brucecadieux <brucecadieux@no-mx.forums.opensuse.org> wrote:

    >
    > Been there done that 100 times, even went into the hidden config
    > settings and checked and the settings there even say it should be
    > opening to my home directory.
    >
    > Even went so far as to delete .kde and .kde4, along with all files in
    > /tmp and reboot the system, only to have the same weird thing happen.
    >
    > I just can't figure it out.
    >
    > I even created a new user account figuring I could just copy my data
    > over and delete the old account, but that account is behaving the same
    > way.
    >
    >


    {shrug} well, you didn't mention it in your post, so have to start somewhere.

    Have you updated your system lately? There might be a bug with Dolphin in
    KDE 4.x that was resolved recently. Of course, I could fall back on the old
    saw of "KDE 4.x is still new and somewhat buggy...".

    You're saying that when you click on something, it opens dolphin, and dolphin
    shows "~Documents" initially?

    or does it show something, but when you hit "HOME", it goes to "~Documents"?

    What are you clicking on to start Dolphin?

    Have you tried starting Dolphin from a konsole?

    Please describe the problem you're having.

    Loni

    --
    L R Nix
    lornix@lornix.com


  7. #7
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default Re: Dolphin default directory

    When I open dolphin through the console it opens to ~Documents

    When I click the Dolphin icon in the menu or in the taskbar it opens to ~Documents

    I am simply baffled.

    I have been a bit put off by KDE4, and seriously disliked it, but because I can't bring myself to use Gnome, I have decided to get used to KDE4.

    Yep it can be buggy, but the factory repo has been stable, no crashes, nothing seriously wrong, and I am getting used to it.

    Other then this one oddity with Dolphin everything has been running fast, stable and dependable.

    Just don't know what the hell is up with Dolphin not opening to the home directory, even though every setting says it should and every config file I can find has /home/bruce listed correctly.

  8. #8

    Default Re: Dolphin default directory

    Try updating the 4.1 installation from the KDE4:/factory repository. Packages in this repository are updated almost everyday, so a bug of the sort could have been there when you installed the packages from this repository.

  9. #9
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default Re: Dolphin default directory

    I just said I was using the factory repo.

  10. #10
    starpet NNTP User

    Default Re: Dolphin default directory


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •