Results 1 to 2 of 2

Thread: I Am Having A Problem Installing Virtaul Box

  1. #1
    aoglobalent NNTP User

    Default I Am Having A Problem Installing Virtaul Box

    Here is the error message;

    /tmp/VirtualBox-1.6.4_33808_openSUSE103-1.i586-2.rpm could not be opened, because the associated helper application does not exist. Change the association in your preferences.

    Additionally, I am having problems installing programs in general. Can some one tell me where I can go read up on how to install programs on OPENSUSE. For example, I just download two other things (GNOME look and Alkitabe) , but can't seem to make them work? I did exactly what I was told to do and have very minimal results.

    I am a newbee, so please bare with me while this learning curve closes it's major swing and evens out to produce a "long term yield" lol :>)

  2. #2

    Default Re: I Am Having A Problem Installing Virtaul Box

    I had issues installing anything on OpenSUSE 10.3 so I updated to 11.0 and it started working.
    If you are using an earlier version it might be worth a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •