Results 1 to 6 of 6

Thread: F2 "run command" not open on top window

  1. #1

    Default F2 "run command" not open on top window

    Hello.
    i am on open suse 11 with kde 3.59

    why is it that when i press F2 in order to open an application, the F2 "run command" window is not opening on top of the other windows?

    thanks,
    Niv

  2. #2
    Join Date
    Jun 2008
    Location
    Reading, UK
    Posts
    45

    Default Re: F2 "run command" not open on top window

    Because in KDE you have to press ALT+F2
    My openSUSE Wiki Profile: http://en.opensuse.org/User:Guymer
    My openSUSE Forum Profile: http://forums.opensuse.org/members/guymer.html
    My openSUSE 11.1 Guide: http://www.thomasguymer.co.uk/tutorials/opensuse-11-1-guide/

  3. #3

    Default Re: F2 "run command" not open on top window

    Yes, i meant alt+f2.

  4. #4
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: F2 "run command" not open on top window

    On Sun, 24 Aug 2008 10:46:01 GMT
    nivosh <nivosh@no-mx.forums.opensuse.org> wrote:

    >
    > Yes, i meant alt+f2.
    >
    >


    What other windows is it not opening on top of? If those windows have the
    'above all' flag set, they will override, thus the krunner Alt-F2 window will
    be below those windows.

    Loni

    --
    L R Nix
    lornix@lornix.com


  5. #5

    Default Re: F2 "run command" not open on top window

    What other windows is it not opening on top of? If those windows have the
    'above all' flag set, they will override, thus the krunner Alt-F2 window will
    be below those windows.
    It happens on every new window that opens up, regardless of the "on top" flag situation.

  6. #6
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: F2 "run command" not open on top window

    On Mon, 25 Aug 2008 08:26:02 GMT
    nivosh <nivosh@no-mx.forums.opensuse.org> wrote:

    >
    > > What other windows is it not opening on top of? If those windows have
    > > the
    > > 'above all' flag set, they will override, thus the krunner Alt-F2
    > > window will
    > > be below those windows.

    >
    > It happens on every new window that opens up, regardless of the "on
    > top" flag situation.
    >
    >


    Sounds really odd. You're saying that the 'krunner' window, which pops up
    when you press 'ALT-F2', is coming up underneath the already present windows?

    {stupid question mode engaged}

    Have you been playing with the "Focus stealing prevention level" setting in
    the KDE Desktop Control Panel? Generally it's set on "Low"... nope, that's
    not it, just tried all the settings, ALT-F2 brings window to the top all the
    time, all settings.

    {/stupid question mode disengaged}

    Hmmm...

    Loni
    --
    L R Nix
    lornix@lornix.com


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •