Results 1 to 6 of 6

Thread: how to change konqueror behavior

  1. #1
    Join Date
    Jun 2008
    Location
    bc.ca
    Posts
    60

    Question how to change konqueror behavior

    I'm using Konqueror under kde3.5.9. it is a very nice and powerful tool. I just wonder if there is a way that I can change its behavior a little bit and let it follow my habits under M$ windows, ie. 1-click is "select" and double-clicks are "open/run" the file.
    After all, I have use M$-windows for many years.I feel a little bit weird by Konqueror's default - mouse on a file is "select" and 1-click is "open/run".
    I have searched around but can not find where to change this. Thanks.
    Last edited by chesterpeng; 23-Aug-2008 at 11:51. Reason: missing word in tilte
    PC1 openSUSE_11.0_x86_64 / M$-WinXP, Athlon 64x2 5000+, ASUS M2N-SLI, 4G RAM, WD500G, GeForce 9800GT
    PC2 Ubuntu_9.04_x86_32 / M$-WinXP, C2Q E8400, ASROCK G31M-S, 2G RAM, Hitachi500G, GeForce 9600GSO

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: how to change konqueror behavior

    with konqueror open go upto settings and then configure konqueror and have a looksy might find all kinds of settings in there

  3. #3
    Join Date
    Jun 2008
    Location
    bc.ca
    Posts
    60

    Unhappy Re: how to change konqueror behavior

    I went through all items in Konqueror config, none can do the adjustment for me
    PC1 openSUSE_11.0_x86_64 / M$-WinXP, Athlon 64x2 5000+, ASUS M2N-SLI, 4G RAM, WD500G, GeForce 9800GT
    PC2 Ubuntu_9.04_x86_32 / M$-WinXP, C2Q E8400, ASROCK G31M-S, 2G RAM, Hitachi500G, GeForce 9600GSO

  4. #4

    Default Re: how to change konqueror behavior

    In KDE Control Panel,go to Peripherals-Mouse and you can change it on the general tab.

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,894

    Default Re: how to change konqueror behavior

    I hope this last post will also convey the message that the single/double click is not jut Konqueror'e feature but a feature of KDE.

    BTW you have to loose a lot of old habits and change a lot of ideas about OS concepts when you convert from M$ windows. Better try to give your finger some rest and convert to single click also
    Henk van Velden

  6. #6
    Join Date
    Jun 2008
    Location
    bc.ca
    Posts
    60

    Smile Re: how to change konqueror behavior

    Thanks for the comments, my finger really needs a rest but it double-clicks on an icon automatically without my control
    PC1 openSUSE_11.0_x86_64 / M$-WinXP, Athlon 64x2 5000+, ASUS M2N-SLI, 4G RAM, WD500G, GeForce 9800GT
    PC2 Ubuntu_9.04_x86_32 / M$-WinXP, C2Q E8400, ASROCK G31M-S, 2G RAM, Hitachi500G, GeForce 9600GSO

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •