Results 1 to 6 of 6

Thread: krunner history

  1. #1

    Default krunner history

    I have typed garbage into krunner (alt-f2) a few times. it keeps coming back to haunt me. is there a way to edit the history.

    (in case any devs are out there - be really nice if krunner noticed a nonzero return value and didn't store stuff automatically)

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: krunner history

    are you using KDE4 ?
    which is not ready for use software..
    here <http://aseigo.blogspot.com/2008/05/krunner-for-41.html> is more
    proof of that....where the developer of krunner 4.0.x says:

    "I have said a few times that the user interface for krunner in 4.0.x
    was not meant to be a production interface. It was actually something
    I threw together in 10 minutes one day to test things and then it
    just stuck around."

    now, maybe all the same concerns existed in previous code...perhaps
    you need to log a bug???

    --
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

  3. #3

    Default Re: krunner history

    no, i am on kde 3.something (can't check now - wrong machine).

    i do not think it is a bug. one thing i typed was
    "konqueror --profille filemanager /home"
    which should have been
    "konqueror --profile filemanager /home"
    now it always suggests my error. really rubs it in. how do i remove the erroneous entry from the history?

  4. #4
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: krunner history

    On Sat, 23 Aug 2008 09:26:01 GMT
    blondandy <blondandy@no-mx.forums.opensuse.org> wrote:

    >
    > no, i am on kde 3.something (can't check now - wrong machine).
    >
    > i do not think it is a bug. one thing i typed was
    > "konqueror --profille filemanager /home"
    > which should have been
    > "konqueror --profile filemanager /home"
    > now it always suggests my error. really rubs it in. how do i remove the
    > erroneous entry from the history?
    >
    >


    Press Alt-F2, krunner pops up

    Right click in the text entry window

    Choose 'edit history' or 'clear history' from the options presented.

    Loni

    --
    L R Nix
    lornix@lornix.com


  5. #5

    Default Re: krunner history

    So easy! (and i missed it)

    thanks

  6. #6
    craq2 NNTP User

    Default Re: krunner history

    Hi,
    any idea what to do if 'edit history' isn't in the list? Or why it would be missing? I don't really want to clear everything.

    I've also been on a quick hunt for where this autocomplete-list-file is stored, to change it manually. Does anyone know where it's hidden?

    I'm using KDE 4.3.2 on Karmic

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •