Results 1 to 4 of 4

Thread: Suse 11.0 mit AR5007EG

  1. #1

    Default Suse 11.0 mit AR5007EG

    Hallo zusammen,

    ich hoffe auch auf deutsch wird mir hier geholfen.

    Ich bin neu in der Linux Welt und habe erst auf einem Toshiba Satellite Suse 10.3 installiert und upgegrated auf 11.0

    Unter 10.3 lief in zwischen alles - doch jetzt hab ich Probleme mit der WLAN Karte.

    das Madwifi will nicht installiert werden

    rpmbuild --rebuild madwifi-0.9.4-1.i586.rpm
    Installing madwifi-0.9.4-1.i586.rpm
    error: source package expected, binary found
    error: madwifi-0.9.4-1.i586.rpm cannot be installed
    Ich versuche es jetzt seit ein paar wochen ohne Erfolg. Und hoffe hier auf Hilfe.

    Short in english:
    i have an Toshiba Satellite with Atheos AR5007EG. I'll updated from Suse 10.3 to Suse 11.0 but the madwifi did not work.

    Pleas help me!!! I'll go crazy in this time

  2. #2
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

  3. #3
    Join Date
    Mar 2008
    Location
    NE Arkansas
    Posts
    1,126

    Default Re: Suse 11.0 mit AR5007EG

    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1 B & Leap 43.2; and, Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15 & T-weed

  4. #4

    Default Re: Suse 11.0 mit AR5007EG

    On ACer 5315 it is not possible to have ad-hoc mode...:/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •