Results 1 to 8 of 8

Thread: How can I install The widget factory on openSUSE 11?

  1. #1

    Red face How can I install The widget factory on openSUSE 11?

    Hello, first I wanna say that I speak spanish and my english is not so good.

    Ok, I'm new in openSuse (i came from ubuntu, debian and fedora) and I wanna install "The Widget factory" tool. In ubuntu, the way to install that program is "apt-get install twf", however in openSUSE that program is not in YAST's repository. I try to compile the program (the unoficially widget factory), but when I execute the program this showme a Unknow error (bugzilla)... so I dont know what more can I do...

    Some body can help me?

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: How can I install The widget factory on openSUSE 11?

    Did you tried SuperKaramba. Its available in Yast.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  3. #3

    Default Re: How can I install The widget factory on openSUSE 11?

    I use gnome (the widget factory is a tool to see all the things of a GTK theme).
    This is a widget factory:

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,194
    Blog Entries
    15

    Default Re: How can I install The widget factory on openSUSE 11?

    Quote Originally Posted by InnerMoon
    I use gnome (the widget factory is a tool to see all the things of a GTK
    theme).
    This is a widget factory:
    [image:
    http://www.stellingwerff.com/TheWidg...ory%200.2.png]
    Hi
    Just downloaded the source, compiled and installed, works fine?? What
    was your error? I did use the ./configure --prefix=/usr though.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 3 days 7:01, 3 users, load average: 0.16, 0.38, 0.33
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  5. #5

    Default Re: How can I install The widget factory on openSUSE 11?

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Just downloaded the source, compiled and installed, works fine?? What
    was your error? I did use the ./configure --prefix=/usr though.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 3 days 7:01, 3 users, load average: 0.16, 0.38, 0.33
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12
    I compiled and install the widget factory fine, but when I try to start it, it show me a Bugzilla error (or gnomebug, i dont remember).

    By the way, I have openSUSE 11 64bits.

  6. #6

    Default Re: How can I install The widget factory on openSUSE 11?

    Well, this is the error that appear when i try to start my compiled widget factory:


    And this is the Bugbuddy error log:

    Code:
    Icon Theme: gnome-wise
    
    Memory status: size: 154873856 vsize: 154873856 resident: 3747840 share: 9555968 rss: 13303808 rss_rlim: 1792240640
    CPU usage: start_time: 1219377108 rtime: 12 utime: 10 stime: 2 cutime:0 cstime: 0 timeout: 0 it_real_value: 0 frequency: 100
    
    Backtrace was generated from '/usr/local/bin/twf'
    
    [?1034h0x00007fc87000db55 in waitpid () from /lib64/libc.so.6
    #0  0x00007fc87000db55 in waitpid () from /lib64/libc.so.6
    #1  0x00007fc870335989 in g_spawn_sync () from /usr/lib64/libglib-2.0.so.0
    #2  0x00007fc870335c98 in g_spawn_command_line_sync ()
       from /usr/lib64/libglib-2.0.so.0
    #3  0x00007fc86c189726 in ?? ()
       from /usr/lib64/gtk-2.0/modules/libgnomebreakpad.so
    #4  0x00007fc86c1897dd in ?? ()
       from /usr/lib64/gtk-2.0/modules/libgnomebreakpad.so
    #5  <signal handler called>
    #6  0x00007fc86ffe9d30 in strlen () from /lib64/libc.so.6
    #7  0x00007fc870320047 in g_strconcat () from /usr/lib64/libglib-2.0.so.0
    #8  0x0000000000402843 in get_themes () at themes.c:53
    #9  0x0000000000402a5e in create_themes_menu (menuitem=0x63ed00)
        at themes.c:130
    #10 0x000000000040254e in create_ui () at main.c:135
    #11 0x000000000040262e in main (argc=1, argv=0x7fff7a6e66b8) at main.c:196
    The program is running.  Quit anyway (and detach it)? (y or n) [answered Y; input not from terminal]
    
    
    ----------- .xsession-errors (92 sec old) ---------------------
    ** (nautilus:17678): WARNING **: Unable to add monitor: No soportado
    Nautilus-Share-Message: REFRESHING SHARES
    Nautilus-Share-Message: ------------------------------------------
    Nautilus-Share-Message: spawn arg "net"
    Nautilus-Share-Message: spawn arg "usershare"
    Nautilus-Share-Message: spawn arg "info"
    Nautilus-Share-Message: end of spawn args; SPAWNING
    Nautilus-Share-Message: returned from spawn: SUCCESS: 
    Nautilus-Share-Message: exit code 255
    Nautilus-Share-Message: ------------------------------------------
    Nautilus-Share-Message: Called "net usershare info" but it failed: La red compartida devolvi el error 255: net usershare: usershares are currently disabled
    --------------------------------------------------

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,194
    Blog Entries
    15

    Default Re: How can I install The widget factory on openSUSE 11?

    Quote Originally Posted by InnerMoon
    Well, this is the error that appear when i try to start my compiled
    widget factory:
    '[image: http://img387.imageshack.us/img387/3892/twfti9.th.jpg]'
    (http://img387.imageshack.us/my.php?image=twfti9.jpg)

    And this is the Bugbuddy error log:


    Code:
    --------------------
    Icon Theme: gnome-wise

    Memory status: size: 154873856 vsize: 154873856 resident: 3747840
    share: 9555968 rss: 13303808 rss_rlim: 1792240640 CPU usage:
    start_time: 1219377108 rtime: 12 utime: 10 stime: 2 cutime:0 cstime: 0
    timeout: 0 it_real_value: 0 frequency: 100 Backtrace was generated from
    '/usr/local/bin/twf'
    [?1034h0x00007fc87000db55 in waitpid () from /lib64/libc.so.6
    #0 0x00007fc87000db55 in waitpid () from /lib64/libc.so.6
    #1 0x00007fc870335989 in g_spawn_sync ()
    from /usr/lib64/libglib-2.0.so.0 #2 0x00007fc870335c98 in
    g_spawn_command_line_sync () from /usr/lib64/libglib-2.0.so.0
    #3 0x00007fc86c189726 in ?? ()
    from /usr/lib64/gtk-2.0/modules/libgnomebreakpad.so
    #4 0x00007fc86c1897dd in ?? ()
    from /usr/lib64/gtk-2.0/modules/libgnomebreakpad.so
    #5 <signal handler called>
    #6 0x00007fc86ffe9d30 in strlen () from /lib64/libc.so.6
    #7 0x00007fc870320047 in g_strconcat ()
    from /usr/lib64/libglib-2.0.so.0 #8 0x0000000000402843 in get_themes
    () at themes.c:53 #9 0x0000000000402a5e in create_themes_menu
    (menuitem=0x63ed00) at themes.c:130
    #10 0x000000000040254e in create_ui () at main.c:135
    #11 0x000000000040262e in main (argc=1, argv=0x7fff7a6e66b8) at
    main.c:196 The program is running. Quit anyway (and detach it)? (y or
    n) [answered Y; input not from terminal]

    ----------- .xsession-errors (92 sec old) ---------------------
    ** (nautilus:17678): WARNING **: Unable to add monitor: No soportado
    Nautilus-Share-Message: REFRESHING SHARES
    Nautilus-Share-Message: ------------------------------------------
    Nautilus-Share-Message: spawn arg "net"
    Nautilus-Share-Message: spawn arg "usershare"
    Nautilus-Share-Message: spawn arg "info"
    Nautilus-Share-Message: end of spawn args; SPAWNING
    Nautilus-Share-Message: returned from spawn: SUCCESS:
    Nautilus-Share-Message: exit code 255
    Nautilus-Share-Message: ------------------------------------------
    Nautilus-Share-Message: Called "net usershare info" but it failed: La
    red compartida devolvi el error 255: net usershare: usershares are
    currently disabled --------------------------------------------------
    --------------------
    Hi
    An there were no errors or warnings when you ran the configure and make
    commands.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 3 days 8:05, 1 user, load average: 0.18, 0.12, 0.15
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  8. #8

    Default Re: How can I install The widget factory on openSUSE 11?

    Quote Originally Posted by malcolmlewis View Post
    Hi
    An there were no errors or warnings when you ran the configure and make
    commands.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 3 days 8:05, 1 user, load average: 0.18, 0.12, 0.15
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12
    No, no warnings or errors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •