Results 1 to 2 of 2

Thread: What happened to my YaST2?

  1. #1

    Default What happened to my YaST2?

    Suddenly YaST2 ceased opening from Applications/System/YaST -icon. The only way to open it is to click "Run Application", and write the path to Yast (or choose it from the list of icons).

    Also, I must be logged in as root to run it. Previously I was able to open YaST as a normal user, and if I wanted to do something requiring the root user permissions, I was prompted to give root password. Now only those icons, which are okay for the normal user to use, are visible.

    It is quite a drag to log out and log in as root every time I need YaST.

    What happened, and how can I rectify it?

  2. #2
    google01103 NNTP User

    Default Re: What happened to my YaST2?

    tikitin wrote:

    >
    > Suddenly YaST2 ceased opening from Applications/System/YaST -icon. The
    > only way to open it is to click "Run Application", and write the path
    > to Yast (or choose it from the list of icons).
    >
    > Also, I must be logged in as root to run it. Previously I was able to
    > open YaST as a normal user, and if I wanted to do something requiring
    > the root user permissions, I was prompted to give root password. Now
    > only those icons, which are okay for the normal user to use, are
    > visible.
    >
    > It is quite a drag to log out and log in as root every time I need
    > YaST.
    >
    > What happened, and how can I rectify it?
    >
    >

    from konsole "kdesu yast2&"
    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •