Results 1 to 6 of 6

Thread: Compiz error

  1. #1

    Default Compiz error

    Hi...

    My box has an Asus P5GC-MX/1333 motherboard. I'm using integrated VGA.

    I've installed all drivers. Installed driver for Intel i945G VGA and enabled 3D and it's working fine.

    After that, I've installed Compiz, but when I try to enable it by command "gnome-xgl-switch --enable-xgl", i got an error "-bash: gnome-xgl-switch: command not found".


    Tried to install additional RPMs, but no good.

    I've followed HOWTO on hxxp://en.opensuse.org/Compiz_Fusion.


    What to do to run "gnome-xgl-switch --enable-xgl"???

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Compiz error

    try su to root before running the command,might work

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: Compiz error

    Tried both... user and root... no good

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,383
    Blog Entries
    1

    Default Re: Compiz error

    What version of openSUSE are you using? If 11, Compiz_Fusion is already installed. Just a matter of enabling it.

    openSUSE 11 Preview: Compiz Fusion Settings | Linux and Open Source Blog

    http://www.susegeek.com/compizcompiz...-opensuse-110/

  5. #5

    Default Re: Compiz error

    It's 10,3.

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,383
    Blog Entries
    1

    Default Re: Compiz error

    Have a read of this archived thread:

    Missing Gnome-xgl-switch - openSUSE Forums

    Looks like the command has been changed from 'gnome-xgl-switch' to 'xgl-switch'.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •