Results 1 to 3 of 3

Thread: 1-click install

  1. #1
    Join Date
    Jun 2008
    Location
    London
    Posts
    172

    Default 1-click install

    Moving from KDE 3.5.9 to 4.1, software updater in kicker still seems to be working but, when I, for example, try to use the Packman repository, "1 click install", I get a request dialogue asking me if I want to use the Yast meta package handler, and after choosing it, nothing seems to happen.

    I can't remember what I did to get 1-click working in 11.0 (in 3.5.9) nor understand why 4.1 should make a difference

    Grateful for any help someone cares to offer

  2. #2

  3. #3
    Join Date
    Jun 2008
    Location
    London
    Posts
    172

    Default Re: 1-click install

    Ah... thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •