Results 1 to 3 of 3

Thread: cups-devel dependencies

  1. #1

    Default cups-devel dependencies

    I'm trying to install cups-devel (which is dependent on cups-libs) so I can build ghostview. Unfortunately YaST says I need to download about 50 other packages (which total about 350 MB) to "resolve dependencies". The files I need are about 1 MB each...why does YaST want all this extra stuff?

  2. #2
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    69

    Default Re: cups-devel dependencies

    The particular package you want to install may itself be small but it may need to share lot other packages to run. Thats how Linux works, unlike windows where almost every thing is packed together. So its normal.

    Experts correct me if I am wrong.
    Eyore somehow manage to get a PhD in Physics and switch to Mac back in 2009.

    Eyomputer: 2.4 GHz Intel Core 2 Duo MacBook Pro 4,1

  3. #3
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: cups-devel dependencies

    On Wed, 20 Aug 2008 00:16:03 GMT
    firozehh <firozehh@no-mx.forums.opensuse.org> wrote:

    >
    > The particular package you want to install may itself be small but it
    > may need to share lot other packages to run. Thats how Linux works,
    > unlike windows where almost every thing is packed together. So its
    > normal.
    >
    > Experts correct me if I am wrong.
    >
    >


    Not an expert, but you got it very correct.

    Please pardon my asking, but is there a particular need to compile ghostview
    yourself?

    It is available through YaST, search for 'ghostview'.

    Loni

    --
    L R Nix
    lornix@lornix.com


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •