i have an error with intltool when './configure'ing. whenever i type ./configure it runs through a list of commands and things. at the end it says:

checking for intltool >= 0.35.0... awk: cmd. line:1: fatal: cannot open file `./intltool-update.in' for reading (No such file or directory)
awk: cmd. line:1: fatal: cannot open file `./intltool-update.in' for reading (No such file or directory)
found
./configure: line 7198: test: : integer expression expected
configure: error: Your intltool is too old. You need intltool 0.35.0 or later.
i downloaded and installed intltool 0.37.1-17.1 using YAST2
the error still occurs.
this may be a blatantly obvious error for you pros, but i am new at linux.
Thanks in advance