Results 1 to 5 of 5

Thread: small fonts big lcd

  1. #1
    jFolsom1976 NNTP User

    Default small fonts big lcd

    Hi
    I've installed opensuse 11 on a machine with a ati radeon 9600 video card and use a 32inch lacd as a monitor at 1062x768 at 75hz. The fonts are so small I can't read them. I've found where to increase the font size and have done so with varying degrees of success. Example, I can increase the font size on the icons on the desktop and the menu kicker but not on the windows that it opens. If I open say add software the font is 6 or 8 at a push even if the rest of the font are set to 16, 26 etc. I'll post a pic with my next post as I'm not on that machine right now it will make my problem alot clearer.

  2. #2

    Default Re: small fonts big lcd

    Are DPIs set correctly?
    Code:
    # xdpyinfo | grep -A1 dimensions
    Or if you prefer so you can put a false DPI value, so all fonts will be bigger. To do so look for the "DisplaySize" option in the xorg.conf man page.

  3. #3
    Join Date
    Jun 2008
    Location
    /earth/europe/uk/england/west-yorkshire/leeds/mystreet/myhouse
    Posts
    248

    Default Re: small fonts big lcd

    Quote Originally Posted by RedDwarf View Post
    Are DPIs set correctly?
    Code:
    # xdpyinfo | grep -A1 dimensions
    Or if you prefer so you can put a false DPI value, so all fonts will be bigger. To do so look for the "DisplaySize" option in the xorg.conf man page.
    Yeah, I had exactly the same problem with my new 32 inch tv! Solution is to edit the /etc/X11/xorg.conf, adding the line:-
    Code:
    Option "DPI" "96 x 96"
    under the Device section
    Restart X and your fonts will be nice once more!

  4. #4
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: small fonts big lcd

    * jFolsom1976,

    Gnome or KDE? In KDE you can set the font size on Personal Settings, Appearance and Themes, Fonts for all the KDE stuff.

    Uwe

  5. #5
    jFolsom1976 NNTP User

    Default Re: small fonts big lcd

    Hey guys thanks,
    Adding the line
    Code:
    Option "DPI" "96 x 96"
    to my xorg.conf did the trick.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •