Results 1 to 3 of 3

Thread: libqt4

Hybrid View

  1. #1
    pwl256 NNTP User

    Default libqt4

    I am running 10.3 x86-64.
    And the auto updating continues to say that this package needs updating. I have allowed it to do this every day but it still keeps coming up.
    Is there a problem in my setup ? or a problem with this package ?
    thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: libqt4

    Open a terminal,
    su -c "zypper up -t package"

    See if goes away.

  3. #3
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: libqt4

    On Sun, 17 Aug 2008 10:36:03 GMT
    pwl256 <pwl256@no-mx.forums.opensuse.org> wrote:

    >
    > I am running 10.3 x86-64.
    > And the auto updating continues to say that this package needs
    > updating. I have allowed it to do this every day but it still keeps
    > coming up.
    > Is there a problem in my setup ? or a problem with this package ?
    > thanks
    >
    >


    This sounds counter-intuitive, but either reboot the machine, or continue to
    let it try updating. It DOES seem to get it after a while. I experienced
    that a few times with 10.3 myself. rebooting seemed to 'reset' things... it
    would then update it once more and then been fixed.

    Loni

    --
    L R Nix
    lornix@lornix.com


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •