After a corrupted install of kde4.1 I decided to reinstall opensuse. Now that I've done that I'm having trouble installing software, I keep getting conflict resolutions and I didn't get these before I did the reinstall.

What is wrong? I can't find the w32codecs and libdvdcss2. it very frustrating to have to do it all over again and now yast is giving me trouble.

Help!