Results 1 to 2 of 2

Thread: aufs in 11.0

  1. #1

    Default aufs in 11.0

    Since I upgraded to 11.0, aufs doesn't work. Is there an rpm I can install?

    Details:

    The latest rpm I can find, in the repositories or with google is cvs20080429_2.6.25.5_1.1. That has a module for /lib/modules/2.6.25.5-1.1-default/kernel/fs/aufs.ko

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,245
    Blog Entries
    15

    Default Re: aufs in 11.0

    Quote Originally Posted by ibm1620
    Since I upgraded to 11.0, aufs doesn't work. Is there an rpm I can
    install?

    Details:

    The latest rpm I can find, in the repositories or with google is
    cvs20080429_2.6.25.5_1.1. That has a module for
    /lib/modules/2.6.25.5-1.1-default/kernel/fs/aufs.ko

    Thanks.
    Hi
    If you go here and then search for
    aufs;
    http://software.opensuse.org/search

    Download the source rpm for aufs-cvs20080429-13.1.src.rpm (which is
    part of the standard opensuse 11.0) and then rebuild the rpm and
    install the ones for your for your running kernel?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 0:18, 3 users, load average: 0.88, 0.75, 0.56
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •