Results 1 to 4 of 4

Thread: Getting updater to work

  1. #1
    Faltzer NNTP User

    Default Getting updater to work

    I'm very new to openSUSE. My experience with other Linux distributions doesn't seem to apply here. I'm attempting to open my openSuse 10.3 (It was an old CD, and I had no spare CD to install the latest version..) updater, but it won't cooperate with me:


    http://img68.imageshack.us/img68/6017/snapshot1aw2.png


    I tried using the ps command, but I don't notice anything. There are no windows open with any package managers.


    Is there a way to have this diagnosed? If you need more information, please ask.

    Thanks.

  2. #2

    Default Re: Getting updater to work

    I used to get this error. The problem was that the little green lizard icon on the toolbar was checking for updates at the same time I tried to update manually through Yast. I see that little yellow triangle with the " ! ", so that tells me that the two are conflicting probably. Try right-clicking on that yellow triangle and closing the updater. Then just open Yast and do the update manually by going to Software --> Online Update.

  3. #3
    Faltzer NNTP User

    Default Re: Getting updater to work

    It is odd. The updater says there are no updates. Is this really true, or is there something to configure first?

  4. #4

    Default Re: Getting updater to work

    The updater defaults to showing only security and recommended updates. To see all the updates and upgrades listed in yast, right click on the updater and go to Configure Applet, then check the "Show available upgrades when backend provides them". This setting resets randomly sometimes, so if you know you should be getting updates, check on this setting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •