Results 1 to 10 of 10

Thread: Cedilla

  1. #1

    Default Cedilla

    Hello
    I run open SuSE 11.0

    I have a strange question.

    Sometimes I write emails in French.

    Some of you may aware of cedilla in French

    You find the cedilla in this word --> franais

    When I write emails I can't find it.

    Most of the time I use the webmail program to write emails.

    Instead of 'franais' I write 'francais'.

    How can I write French cedilla when writing emails?

    Are you able to offer any help?


    In wordprocessor programs you will find all the letters and symbols in the world. Sometimes I write Russian with the help of the wordprocessor.

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Cedilla

    There was a previous thread on this bulletin board where I explained how to enable the compose key so that any diacritic can be typed in, for example I enter with Compose , c. The compose key can be assigned to any handy modifier, like Right-Alt, Windows, or Menu keys. Maybe you can find it with a search on "compose key".

  3. #3

    Default Re: Cedilla

    Thanks ken_yap
    You wrote the following:


    HTML Code:
    There was a previous thread on this bulletin board where I explained how to enable the compose key so that any diacritic can be typed in, for example I enter  with Compose , c. The compose key can be assigned to any handy modifier, like Right-Alt, Windows, or Menu keys. Maybe you can find it with a search on "compose key".
    Reply With Quote
    1. What is the previous thread?

    2. How do I find it?

    3. I tried the key combination Right-ALt. Nothing happened

    4. Could you explain me little bit more how to do this?

  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Cedilla

    Sigh.

    You see that link on the toolbar of this forum, the one labelled Search V?

    I put in "compose key" as the search string and got this as the second hit.

    US-Intl layout, problem with one letter - openSUSE Forums

  5. #5
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: Cedilla

    On Fri, 15 Aug 2008 09:16:04 GMT
    ken yap <ken_yap@no-mx.forums.opensuse.org> wrote:

    >
    > Sigh.
    >


    Y'know... I'm *so* glad it's not just me...

    Loni

    --
    L R Nix
    lornix@lornix.com


  6. #6

    Default Re: Cedilla

    This does not work for me.


    Compose key magic Cyberborean Chronicles
    Code:
    Where is my Compose key?
    
    There is no Compose key defined in X.org by default. Before using it, you need to do some configuration to tell X which key you want to use as a Compose. Usually, right “Win” (”Super”) key is a good choice.
    
    kdecompose.pngIn KDE, open “Keyboard layout” configuration panel (Control Center → Regional & Accessibility → Keyboard Layout) and select “Enable xkb options” checkbox on “Xkb options” tab. Then scroll the options list down to “Compose key position” section and select a checkbox for a key you want to use as a Compose.

    I don't find the Regional & Accessbility in my version of open SuSE.

  7. #7
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Cedilla

    Quote Originally Posted by Gold123 View Post
    This does not work for me.


    Compose key magic Cyberborean Chronicles
    Code:
    Where is my Compose key?
    
    There is no Compose key defined in X.org by default. Before using it, you need to do some configuration to tell X which key you want to use as a Compose. Usually, right Win (Super) key is a good choice.
    
    kdecompose.pngIn KDE, open Keyboard layout configuration panel (Control Center → Regional & Accessibility → Keyboard Layout) and select Enable xkb options checkbox on Xkb options tab. Then scroll the options list down to Compose key position section and select a checkbox for a key you want to use as a Compose.

    I don't find the Regional & Accessbility in my version of open SuSE.
    That page I didn't write so I am not responsible for the instructions there. I only put in that link to give the key combinations. In fact if you read my forum post more carefully I suggested that you do it a different way, in the X server configuration using YaST, which calls SaX.

    In general there are two ways of modifying the keymap, either by modifying the X server's config which is read in at startup, or by changing the keymap on the fly using the regional and accessibility config.

  8. #8

    Default Re: Cedilla

    Thanks ken_yap

    I do appreciate your help.

    I will try the other alternatives.

    Now I must leave for the gym for circuit training.

    I will try again and come back to you later on.

    I am not sure whether I find time to try it today.

    It was very kind of you to take time to help me.

  9. #9
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Cedilla

    > 'US-Intl layout, problem with one letter - openSUSE Forums'
    > (http://tinyurl.com/6gflyr)


    some, but not all of those characters are available if using something other
    than the US-Intl keyboard layout..(or, at least i can say for certain that not
    all listed http://cyberborean.wordpress.com/200...ose-key-magic/ are
    available if using a Danish keyboard..

    --
    DenverD (Linux Counter 282315) via NNTP crafted by Thunderbird 2.0.0.14 in KDE
    3.5.7 under SUSE Linux 10.3 2.6.22.18-0.2-default #1 SMP i686 athlon

  10. #10
    -G- NNTP User

    Default Re: Cedilla

    Gold123 wrote:
    > You find the cedilla in this word --> français


    in my UK keyboard, under KDE I can get it by pressing
    AltGr (keep pressed) then "=" and release and then "c" : ç

    Çheers :-)

    G


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •