Results 1 to 2 of 2

Thread: Compiz hates Xine - please help!!!

  1. #1

    Default Compiz hates Xine - please help!!!

    Hello

    When I have desktop effects enabled and i try to open Xine it simply doesn't open. I had a look on the web and read of problems running videos but I simply can't open the program.

    If I then try to run Xine with Compiz disabled it still won't run until I reboot the machine.

    I am running openSuse 11.0 on a Shuttle SG31G2 with an Intel Core2Duo 2.66 GHz processor and 2GB of RAM.

    Any ideas??

  2. #2
    Join Date
    Jun 2008
    Location
    Cleveland, TN USA
    Posts
    412

    Default Re: Compiz hates Xine - please help!!!

    perrti-y02 wrote:

    >
    > Hello
    >
    > When I have desktop effects enabled and i try to open Xine it simply
    > doesn't open. I had a look on the web and read of problems running
    > videos but I simply can't open the program.
    >
    > If I then try to run Xine with Compiz disabled it still won't run until
    > I reboot the machine.
    >
    > I am running openSuse 11.0 on a Shuttle SG31G2 with an Intel Core2Duo
    > 2.66 GHz processor and 2GB of RAM.
    >
    > Any ideas??
    >
    >

    I don't know how to fix your problem completely but when you disable Compiz are you restarting X? If not try logging out and logging back in and open up Xine. Just disabling Compiz does not effect the current X session.
    --
    "We must plan for freedom, and not only for security, if for no other reason than only freedom can make security more secure." Karl Popper

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •