Results 1 to 3 of 3

Thread: Kaffeine With Horizontal Stripes

  1. #1

    Default Kaffeine With Horizontal Stripes

    Hello,

    I use Kaffeine for video playback. But Kaffeine shows glitches: horizontal stripes on the right side of the video. The quantity of the stripes depends on window size, picture ratio (4:3, 16:9) , full screen mode. If another application window hides the left side of Kaffeine output windows then the stripes on the right side disappear.

    What can I do? TIA.

    Here some pictures of my problem:






  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Kaffeine With Horizontal Stripes

    HI
    Have you got the correct video drivers installed -- what card have you got?
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  3. #3

    Default Re: Kaffeine With Horizontal Stripes

    Quote Originally Posted by swerdna
    Have you got the correct video drivers installed
    I think so "mga".

    Quote Originally Posted by swerdna
    what card have you got?
    It is a Matrox G200 AGP (BIOS v3.33) with 8MB video RAM. Maybe the only 8MB video RAM is the problem. Xserver in openSUSE is used with 1280x1024 resolution (native for my TFT), 24 Bit colours (needed for Kaffeine - change to another colour depth then Kaffeine shows only a blue screen). There is another Linux installation with VDR (c'tVDR - Debian based) at the same computer. If the resolution is changed from 1024x768 to 1280x1024 it shows the same glitches.

    c'tVDR behaviour
    1024x768: no "visible" glitches
    1280x1024: glitches like with my openSUSE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •