Results 1 to 4 of 4

Thread: Compiz + KDE Window Decorator

  1. #1
    Join Date
    Aug 2008
    Location
    Ohio
    Posts
    10

    Default Compiz + KDE Window Decorator

    Compiz-fusion seems to work just fine when I am using emerald. But whenever I try to use the KDE window decorator no window decoration is shown. Any way to fix this?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,291
    Blog Entries
    15

    Default Re: Compiz + KDE Window Decorator

    Quote Originally Posted by TaintedBlack
    Compiz-fusion seems to work just fine when I am using emerald. But
    whenever I try to use the KDE window decorator no window decoration is
    shown. Any way to fix this?
    Hi
    If you run ccsm in the 'Effects' section is the 'Windows Decoration'
    checked?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 0:40, 3 users, load average: 0.06, 0.05, 0.08
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  3. #3
    Join Date
    Aug 2008
    Location
    Ohio
    Posts
    10

    Default Re: Compiz + KDE Window Decorator

    Quote Originally Posted by malcolmlewis View Post
    Hi
    If you run ccsm in the 'Effects' section is the 'Windows Decoration'
    checked?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 0:40, 3 users, load average: 0.06, 0.05, 0.08
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12
    yeah it is

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,291
    Blog Entries
    15

    Default Re: Compiz + KDE Window Decorator

    Quote Originally Posted by TaintedBlack
    malcolmlewis;1856136 Wrote:
    > Hi
    > If you run ccsm in the 'Effects' section is the 'Windows Decoration'
    > checked?
    >
    > --
    > Cheers Malcolm (Linux Counter #276890)
    > openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    > up 0:40, 3 users, load average: 0.06, 0.05, 0.08
    > GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


    yeah it is
    Hi
    So what's in the 'Windows Decoration' command:- compiz-decorator
    --replace ??

    Also is the 'USE_EMERALD=""' set in /usr/bin/compiz-manager?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 3:34, 1 user, load average: 0.14, 0.16, 0.28
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •