Results 1 to 4 of 4

Thread: alltray troubles

  1. #1

    Default alltray troubles

    I'd like to use alltray to dock thunderbird, however, whenever I run the command:
    alltray thunderbird &
    All I get is a configuration window asking me to configure alltray by clicking the close button on that window. When I click the close button, it says that I've canceled the config and it terminates.

    I've also tried to configure alltray with:
    alltray --conf
    This brought up the same window, and once again it says configuration canceled when I click the close button it's asking for.

    I'm not new to linux, but I am new to alltray, any help would be greatly appreciated.

  2. #2

    Default Re: alltray troubles

    I'm having the same issue when running AllTray in KDE 4. Runs fine under Gnome.

  3. #3

    Default Re: alltray troubles

    Here's a work around. Add the packman repo to software repositories and then install Kdoc from software management.

  4. #4

    Default Re: alltray troubles

    Perfect... it works, just like linux should

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts