Results 1 to 4 of 4

Thread: Compiz Fusion does not start at boot

  1. #1
    Join Date
    Jul 2008
    Location
    Sunny Arizona
    Posts
    121

    Question Compiz Fusion does not start at boot

    Hello,
    This is the third time I have installed openSuse 11, no fault of it but my Winders partition and SP3. This time however I decided I wanted more room for my Suse partitions so I installed a couple larger hard drives. The install went fine except now after doing everything I did before my windows effects have to be rechecked each time I boot. What did I miss? Any help will be appreciated.
    Thank you,
    M13

  2. #2
    Join Date
    Jun 2008
    Location
    Rome, Italy
    Posts
    248

    Default Re: Compiz Fusion does not start at boot

    Hi welcome! Which is the desktop environment you use? First at all i suggest to install fusion-icon. I dunno about gnome but if you are using Kde open a console and log in as root. Then ln /usr/bin/fusion-icon ~/.kde/autostart/fusion-icon. Now close the console and log out. Log in again. Effects should be there.

  3. #3
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    69

    Default Re: Compiz Fusion does not start at boot

    Quote Originally Posted by M13 View Post
    ........The install went fine except now after doing everything I did before my windows effects have to be rechecked each time I boot. What did I miss? .............
    Congrats for successful installation and welcome to openSUSE.

    Here is a possible way.

    I am guessing you are using KDE and activating effect from "Desktop Effects". If you were doing so, it will be lost after you reboot. You need to go to Personal Settings > KDE components > Session Manager and change the 'Window Manager' From 'KWin' to 'Compiz'.

    Sorry, if my guess was wrong.

  4. #4
    Join Date
    Jul 2008
    Location
    Sunny Arizona
    Posts
    121

    Smile Re: Compiz Fusion does not start at boot

    Thanks firozehh, sorry it took me so long to reply, I was out of town. That worked, I don't remember having to do that last time but maybe I did.Thanks for the help, I guess I should have remembered to put I am using KDE 3.5, my first install with 4 just didn't work well with my novice experience.
    Thank you,
    M13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •