Results 1 to 8 of 8

Thread: Making KDE default and OpenOffice question

  1. #1

    Default Making KDE default and OpenOffice question

    Hey there. When I installed my OpenSuse 10.3, I installed both KDE and GNOME (this one is the default). However, I like KDE more, so I wanted to leave it as the default environment, however, it seems that I don't know how to do that... _

    Any roads, can someone help me out with this (changing to KDE as my default desktop)?

    Oh, another thing. Suddenly, my OpenOffice Calc 2.3 stopped working. All the other tools of OpenOffice work fine. I can't open any spreadsheet file, nor start the program itself. Any clue with this?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Making KDE default and OpenOffice question

    does your system auto login? If so disable it in Yast.

    That will mean you get a login screen.

    On the lower left is options for sessions
    select kde
    and login

    kde should remain - unless you switch back to Gnome

    OO Calc stopped working
    do you mean it will not start up?
    Try starting it from a terminal with oocalc
    see what errors it has and paste them here
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Making KDE default and OpenOffice question

    Thanks with the KDE help.
    But with OO Calc it doesn't return any help. I press oocalc, and it stays idle for some seconds, and then it appears the command line again.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Making KDE default and OpenOffice question

    I press oocalc
    Not sure what you PRESS in a terminal other than the keys on the keyboard to type oocalc

    Did you do that - what happend - I can't make out your reply - sorry!
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Making KDE default and OpenOffice question

    My mistake. I meant that I entered such command in console (oocalc) and nothing happened. I tried with other (oowriter), and it worked. It is something with the Calc, I'm sure of it.

  6. #6
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: Making KDE default and OpenOffice question

    Magus Stragus wrote:

    >
    > My mistake. I meant that I entered such command in console (oocalc) and
    > nothing happened. I tried with other (oowriter), and it worked. It is
    > something with the Calc, I'm sure of it.
    >
    >


    You might try clearing out your openoffice settings by deleting the .ooo-2.0
    subdirectory in your home directory.

    This should restore all the settings to defaults next time you start an
    openoffice application.

    (in a console, as you)

    rm -rf .ooo-2.0


    --
    L R Nix
    lornix@lornix.com

  7. #7

    Default Re: Making KDE default and OpenOffice question

    Thanks. That helped.

  8. #8
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: Making KDE default and OpenOffice question

    Magus Stragus wrote:

    >
    > Thanks. That helped.
    >
    >


    Glad to help! Enjoy!

    Loni

    --
    L R Nix
    lornix@lornix.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •