Results 1 to 5 of 5

Thread: Kmail - deleting msg from server

  1. #1

    Default Kmail - deleting msg from server

    hi

    I want kmail not to delete my emails from server after fetching but i want them to be deleted when I delete them from trash folder in kmail.

    How can it be done ??

    (mayby kmail doesn't allow that? if yes, which program under open suse will do that?)

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Kmail - deleting msg from server

    I use TBird and there is an option: leave messages on the server until I delete them.

    Under account settings for the respective account and then server settings
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Kmail - deleting msg from server

    exactly, this is the option which I need - can this be done i Kmail (or evolution) - i'am not keen on Tbird....

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Kmail - deleting msg from server

    it does not look like it is in kmail - I just opened it and you go to settings-configure kmail
    then accounts
    highlight an account - modify
    select advanced tab
    and you can leave messages with various options but not
    leave messages on the server until I delete them.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Moses Lake, WA. USA
    Posts
    474

    Default Re: Kmail - deleting msg from server

    elrond101 wrote:

    >
    > hi
    >
    > I want kmail not to delete my emails from server after fetching but i
    > want them to be deleted when I delete them from trash folder in kmail.
    >
    > How can it be done ??
    >
    > (mayby kmail doesn't allow that? if yes, which program under open suse
    > will do that?)
    >
    >

    Not sure what version of kmail you have but on mine 1.9.9 kde 3.5.9 you can
    go to settings --> account __> select account then click modify. Theirs a
    box you can check that says "Leave fetched messages on server. If you check
    that you get several other options. This should do what you want.

    Hope this helps.
    --
    Russ
    Linux register user 441463

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •