Results 1 to 7 of 7

Thread: Cannot find Synaptic for Opensuse 11.0

  1. #1

    Default Cannot find Synaptic for Opensuse 11.0

    Hi,
    I installed apt from the standard repositories in OpenSuse 11.0, but "apt-get install synaptic" says that it cannot find package synaptic. Can you please tell me Which repo contains synaptic?

    Regards,
    Vijay

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: Cannot find Synaptic for Opensuse 11.0

    None because SUSE does not use synaptic.Use YaST instead.

  3. #3

    Default Re: Cannot find Synaptic for Opensuse 11.0

    yeah, the apt packaging system (and hence synaptic) is no longer supported with suse. use yast as john_hudson said.

  4. #4

    Default Re: Cannot find Synaptic for Opensuse 11.0

    Quote Originally Posted by echoes- View Post
    yeah, the apt packaging system (and hence synaptic) is no longer supported with suse. use yast as john_hudson said.
    Thank you for the reply! Is there any other tool for this?

  5. #5
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: Cannot find Synaptic for Opensuse 11.0

    YaST, in its various manifestations, is all you will need.

  6. #6

    Default Re: Cannot find Synaptic for Opensuse 11.0

    You also have the command line version of Yast2 (for managing packages) which is called zypper (for more info have a look here Zypper/Usage/11.0 - openSUSE)

  7. #7

    Default Re: Cannot find Synaptic for Opensuse 11.0

    Thanks for the replies!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •