Results 1 to 4 of 4

Thread: Activating WEP unsuccessful--Help!

  1. #1
    larryt40 NNTP User

    Default Activating WEP unsuccessful--Help!

    I configured the wirless link via Yast and also included my WEP key. However, when running iwconfig I see that the encryption key is set to off. Therefore I cannot acquire an IP address. How can I set this manually? Or is there another way? I have a Belkin F5D7050 rev 3 USB wirless device. I am running OpenSUSE 11.0

  2. #2
    ab@novell.com NNTP User

    Default Re: Activating WEP unsuccessful--Help!

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Tried Network Manager using the method that is not labeled 'Traditional'
    when settings thing up in Yast? That's the way I've always done it and
    it's really easy. Give it a shot if nothing else.

    Good luck.





    larryt40 wrote:
    | I configured the wirless link via Yast and also included my WEP key.
    | However, when running iwconfig I see that the encryption key is set to
    | off. Therefore I cannot acquire an IP address. How can I set this
    | manually? Or is there another way? I have a Belkin F5D7050 rev 3 USB
    | wirless device. I am running OpenSUSE 11.0
    |
    |
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD4DBQFIn1tu3s42bA80+9kRAqx9AJiJxVH0yKwGAQIexdEw5KoGNEKNAJwNSXCa
    OfCr58V9S92hYnHZhUH7GA==
    =k3G9
    -----END PGP SIGNATURE-----

  3. #3
    larryt40 NNTP User

    Default Re: Activating WEP unsuccessful--Help!

    Things have become a little better defined but raising more questions. I can go into iwconfig and force the key. However, when going into the KWIFIManager and setting things to my configuration 1 iwconfig gets reset to a no encryption state. The other problem is that when I boot up I need to get KWIFIManger up before the radio will see my router. Of course, it then sets the encryption to "no". The light on the F5D7050 blinks when the system comes up but KWIFIManager does not recognize it until I reload the configuration and the rest is history.

    I do not know the precedence between ifcfg-wlan0 and the other programs as I also don't have a dictionary to help me with the commands for that file. Any help would be appreciated.

  4. #4
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,235

    Default Re: Activating WEP unsuccessful--Help!

    larryt40 wrote:
    > I configured the wirless link via Yast and also included my WEP key.
    > However, when running iwconfig I see that the encryption key is set to
    > off. Therefore I cannot acquire an IP address. How can I set this
    > manually? Or is there another way? I have a Belkin F5D7050 rev 3 USB
    > wirless device. I am running OpenSUSE 11.0


    Have you associated? Does iwconfig show your AP's SSID and MAC address?

    How did you enter the WEP key - as a passphrase or as the hex key? The
    reason I ask is that there are at least two different ways to generate
    a WEP key from a passphrase. A frequent cause of connection failures
    is having the client use a different method than the AP.

    Larry

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •