Results 1 to 7 of 7

Thread: Suse 11.0 Cannot see Dvd films

  1. #1

    Default Suse 11.0 Cannot see Dvd films

    hi to all,
    I have 3 computors 2 Amd And 1 intel. All 3 have a new installation of a boxed suse 11.0, All running KDE, how ever 1 is running KDE 4.1. 2 have sata dvd players and 1 is ide.

    None of the 3 will play commercial Dvd's (films) but all 3 will play and write to the drives. The error is no disk or no data on disk

    If I click my computor the dvd is seen. But Kaffiene,Vlc, Mplayer
    will not play them.

    I seem to recall that Old Cpu found something similar in 10.3 Which was that the settings for the Dvd were incorrect But my 70 + brain can't retain anthing past 10mins

    Thank you for any help

    rushman

  2. #2
    Join Date
    Jul 2008
    Location
    Istanbul, Turkey
    Posts
    50

    Default Re: Suse 11.0 Cannot see Dvd films

    Have you installed libdvdcss?

  3. #3
    Join Date
    Jun 2008
    Location
    Somewhere in the Ozark Mountains of Missouri
    Posts
    61

    Default Re: Suse 11.0 Cannot see Dvd films

    To view commercial dvd's you need to install libdvdcss from the Videolan repo.
    Somewhere, just out of sight, the Penguins are gathering!

  4. #4

    Default Re: Suse 11.0 Cannot see Dvd films

    Thank you for the replys libdvdcss, libxine ,
    win32 are installed.

    They are seen by Kaffeine.

    rushman

  5. #5

    Default Re: Suse 11.0 Cannot see Dvd films (SOLVED)

    Seek and ye shall find.

    Changed Media dev/dvd to /dev/sr0

    Thanks Old Cpu i found your old post.

    jim rushman

  6. #6

    Default Re: Suse 11.0 Cannot see Dvd films (SOLVED)

    Se above post

  7. #7

    Default Re: Suse 11.0 Cannot see Dvd films (SOLVED)

    Well it only worked on 1 computor, on the other 2 there is still a problem.

    If you start in Konsol you get the following error in both computors.


    Libdvdead could not open /dev/sda2 with libdvdcss
    libdvdread can't open/dev/sda2 for reading.

    IF I change to root it still has the same error

    i have deleted and reinstalled both Kaffeine and libdvdcss.


    rushman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •