Results 1 to 5 of 5

Thread: I have problem with VLC

  1. #1
    aurora_consurgens NNTP User

    Default I have problem with VLC

    Hello Everybody, I installed VLC it can play movie but without sound. How can I solve this problem?

    Thank You

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: I have problem with VLC

    do you have sound otherwise? In other players?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    aurora_consurgens NNTP User

    Default Re: I have problem with VLC

    In Totem Player I can listen audio file.

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,564
    Blog Entries
    38

    Default Re: I have problem with VLC

    Quote Originally Posted by aurora_consurgens View Post
    Hello Everybody, I installed VLC it can play movie but without sound. How can I solve this problem?
    Do you have sound in VLC for any audio/movie files? Which movie audio codec formats did you try?

    Whose packaged VLC are you using? Packman packaged? or Videolan packaged?

  5. #5
    Join Date
    Jul 2008
    Location
    Istanbul, Turkey
    Posts
    50

    Default Re: I have problem with VLC

    I wwas having the same problem with VLC on openSUSE 11.0 Gnome). I removed alsa-plugin-pulse as per something I read on

    VLC issue: no sound, no video... nothing - Page 3 - openSUSE Forums

    Reboot and sound was working fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •