Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: auto connect doesnt work, Suse 11 PPC

  1. #1

    Default auto connect doesnt work, Suse 11 PPC

    I am using Suse 11.0 PPC on a Titanium PowerBook G4 Onyx with Gnome. Its easy to connect to my network with the function "Connect to another network..." from the menu bar. Problems are, that i cannot connect through the network configuration of YAST plus, whats more important, i do not get logged in back automatically.

    Meaning i always have to go through the "Connect to another network..." and type in my key to connect back at the next Gnome session.

    Can anyone help me please?

  2. #2

    Default Re: auto connect doesnt work, Suse 11 PPC

    To make the picture complete, when i am connected and use /usr/sbin/iwconfig to lookup the used values, which are:
    Code:
    eth1      IEEE 802.11b  ESSID:"YyY"  Nickname:"HERMES I"
              Mode:Managed  Frequency:2.447 GHz  Access Point: xx:xx:xx:xx:xx:xx   
              Bit Rate:11 Mb/s   Sensitivity:1/3  
              Retry limit:4   RTS thr:off   Fragment thr:off
              Encryption key:xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xx   Security mode:open
              Power Management:off
              Link Quality=36/92  Signal level=-61 dBm  Noise level=-97 dBm
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:1  Invalid misc:0   Missed beacon:0
    and i use exactly this settings in YAST connection would not work. The only way to connect is via "Use other wireless connection..."

  3. #3

    Default Re: auto connect doesnt work, Suse 11 PPC

    No suggestions anyone? Seems that I as a PPC user am a stepchild here

  4. #4
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: auto connect doesnt work, Suse 11 PPC

    have you tried using gnome-keyring to save these values ? if not,you will have to keep inputting the details
    btw, i'm not a gnome user, only use it when people have a problem & i wish to recreate it

    Andy

  5. #5

    Default Re: auto connect doesnt work, Suse 11 PPC

    Quote Originally Posted by deltaflyer44 View Post
    have you tried using gnome-keyring to save these values<snip>
    I was asked by Gnome if i would allow it to be saved in the keyring and i agreed. i need to check that back in the keyring itself. not at this machine atm.

  6. #6

    Default Re: auto connect doesnt work, Suse 11 PPC

    Seems I am to stupid. Next log on i was not connected automatically again. But strange thing, Gnome asked me for a keyring password. So not knowing what I should type in I used my account password which worked fine. Looking into controlcenter i find some encryption thing but no keyring (sorry i use the German version so translation errors might occur).

  7. #7

    Default Re: auto connect doesnt work, Suse 11 PPC

    Experimenting I found out now, that the only way to connect to my WLAN is the NetworkManager and only if i use "Connect to other wireless network..." well ok the SSID of my network is hidden, but that should not hinder the NetworkManager to connect automaticaly or YAST to connect at all.

    I am desperate.

  8. #8
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: auto connect doesnt work, Suse 11 PPC

    AHA! hidden ESSID!! now you tell us. check out this Additional wireless bits - openSUSE Forums
    scroll down to the contribution by prhunt might solve your problem

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  9. #9

    Default Re: auto connect doesnt work, Suse 11 PPC

    First of all, thanks you take your time to try to help me.

    Yout hints have been interresting, but they did not help. I also tried to not hide the SSID for a test, which did not help as well. So as I only am able to connect the described way, I am also only able to use WEP. To weak imho but I cant change it.

    I am really desperate meanwhile. Having been able to manage to install Suse 11.0 PPC on my PowerBook through some trouble, this is the only thing not working. Not to mention that with YDL it worked -- well it was one of the few things working

  10. #10
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: auto connect doesnt work, Suse 11 PPC

    hmm, check these steps

    1 ) YaST - network devices - network settings - global make sure "user controlled with network manager" is checked
    2 ) device is set to activate at boot time
    3 ) YaST - system - /etc/sysconfig Editor check the device is set to on boot

    if none of these help, i'm fresh out of ideas & maybe someone else can post a few ideas

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •