On my laptop, packages installed from sources like packman end up protected in yast. I assume that means no further updates. Should I go in an unprotect them all?