Results 1 to 7 of 7

Thread: very slow download speed at kde 4.1 factory repository

  1. #1

    Unhappy very slow download speed at kde 4.1 factory repository

    I'm having a real trouble when I try to update my kde 4.1,opensuse 11 desktop through yast(factory repository).
    The download speed is about 1.5-3.0 kbps,another friend of mine has also mentioned this to me.

    Is this a temporary server problem?,or should I expect this speed?.

    If this is a permanent state then I can't see how kde 4.1 can flourish if people can't update it in reasonable time and therefore less bug reports will be submitted.

    I would suggest to have some international mirrors for factory repositories,to ease the stress on main repository(I found that there are mirrors only for oss and non-oss ).

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: very slow download speed at kde 4.1 factory repository

    not had any problems myself

    have you tried using a browser - downloading a file - to see how quick it is

    I went here
    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0/x86_64

    downloaded a 2.2mb file in just a few seconds
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: very slow download speed at kde 4.1 factory repository

    I've tested the repository that you've tried and it works fine,
    but the repository that I use is x86 and not x86-64.
    I've also tried deleting my kde 4 repositories in yast and adding them again from KDE/Repositories - openSUSE.

    I've tried this repository:
    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0
    and this one:
    Index of /repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.0

    yast accpeted them and refreshed,but when I tried to update all new packages,it showed me an error on every package that says that a package is missing on server.
    So I've tried to download those packages manually like you did with no success because those packages are really missing for some reason.
    try for example to download any package from :
    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0/i586
    every package in there is missing.
    when I tried searching packages through the build service site,there i can find those packages but from different repositories (kde 4 stable,or for opensuse factory) and I know that mixing those repositories in one system is recipe for disaster in depandancies.

    my goal is to have a "stable" kde 4.1 on opensuse 11.0,(it's already installed,I just want to be able to update it properly.)
    so,do you have any advice for me?,
    thanks.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: very slow download speed at kde 4.1 factory repository

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Red face Re: very slow download speed at kde 4.1 factory repository

    thank you very much for your trouble,
    But as I've stated the packages are not found on the server.
    So I looked in the index page of i586 on those links,and there I've found that there are mirrors for each package.
    finally I've tried one of the mirrors and it worked.

    So I replaced all repositories with their mirrors,and now I can update at full speed.

  6. #6
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: very slow download speed at kde 4.1 factory repository


  7. #7

    Default Re: very slow download speed at kde 4.1 factory repository

    I resolved this problem by choosing a fast mirror instead of using the standard path.
    The standard way chooses a mirror for you based on you location and in my case it chooses a mirror from Asia while I'm much closer to Europe.

    but in your case,you're using the factory repository which has no mirrors (I couldn't find any).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •