How can I install new plasmoid widgets under KDE 4.0.4?