Results 1 to 2 of 2

Thread: package manager and dependancies

  1. #1
    nomasoul NNTP User

    Default package manager and dependancies

    hi! after a fresh installation of opensuse 11 kde live-cd and all updates i wanted to install only flash-player to watch some youtube vids but yast asked me to install 200 mo of things before:

    gcc ; java ; libgcj ; alsaplugins ; and many translations.

    i looked into flash dependancies but don't see something about gcc and java . is it normal? or i made a mistake....

  2. #2

    Default Re: package manager and dependancies

    Flash-player may require some package which requires gcc or java. Did you install the development patterns during the installation? If not it might be wise to go back in your software manager, select patterns, and then install some of the common development patterns like c++, java, perl, and php. I usually install them all.


    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •