Results 1 to 6 of 6

Thread: 'view wireless networks'

  1. #1
    tedallm NNTP User

    Default 'view wireless networks'

    I just put open suse 11.0 on a dell inspiron 6000 laptop. I want to get the wireless running but can't figure out how to tell the computer to connect to my home wireless network. Does this linux distribution have something equivalent to the 'view wireless networks' tool in windows?

  2. #2
    ab@novell.com NNTP User

    Default Re: 'view wireless networks'

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Assuming your wireless card was detected properly the Network Manager
    tool in the system tray area does this. When not connected this looks
    like two little computers with (I think) a red 'x' in there. Click on
    it and you should be shown the available (broadcasting SSIDs) networks
    and you can also configure other networks in there. In my personal
    opinion Network manager is easier than the options in windows.

    Good luck.





    tedallm wrote:
    | I just put open suse 11.0 on a dell inspiron 6000 laptop. I want to get
    | the wireless running but can't figure out how to tell the computer to
    | connect to my home wireless network. Does this linux distribution have
    | something equivalent to the 'view wireless networks' tool in windows?
    |
    |
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFIm65n3s42bA80+9kRAr3VAJwLQv7binoKeg+Ksi3c/tq01qT/OgCeMCit
    76doHsmMoMO3uSnW7HsQYDk=
    =SNVD
    -----END PGP SIGNATURE-----

  3. #3
    ab@novell.com NNTP User

    Default Re: 'view wireless networks'

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Also, you may find yourself happier in the wireless forums which are a
    child of this forum as it focuses on wireless specifically and has a lot
    of help on getting it working.

    Good luck.





    ab@novell.com wrote:
    | Assuming your wireless card was detected properly the Network Manager
    | tool in the system tray area does this. When not connected this looks
    | like two little computers with (I think) a red 'x' in there. Click on
    | it and you should be shown the available (broadcasting SSIDs) networks
    | and you can also configure other networks in there. In my personal
    | opinion Network manager is easier than the options in windows.
    |
    | Good luck.
    |
    |
    |
    |
    |
    | tedallm wrote:
    | | I just put open suse 11.0 on a dell inspiron 6000 laptop. I want to get
    | | the wireless running but can't figure out how to tell the computer to
    | | connect to my home wireless network. Does this linux distribution have
    | | something equivalent to the 'view wireless networks' tool in windows?
    | |
    | |
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFIm69H3s42bA80+9kRAifmAJ4yhaR8gB+6AOLugrWt4SgEgFvpMgCeL914
    o6iuEviHefil4o2vwrucdVc=
    =L/4q
    -----END PGP SIGNATURE-----

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: 'view wireless networks'

    try this command in a console: /usr/sbin/iwlist scan

    e.g. here's some typical output:
    HTML Code:
    ath0      Scan completed :
              Cell 01 - Address: 00:14:6C:3D:81:8A
                        ESSID:"avondale"
                        Mode:Master
                        Frequency:2.452 GHz (Channel 5)
                        Quality=24/70  Signal level=-71 dBm  Noise level=-95 dBm
                        Encryption key:on
                        Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                                  12 Mb/s; 24 Mb/s; 36 Mb/s; 9 Mb/s; 18 Mb/s
                                  48 Mb/s; 54 Mb/s
    You should be able to pick out your interface name (e.g. ath0), the network name or essid,(e.g. avondale), channel (e.g. 5), and so on.

    If you want to see whether you're connected OK, try the command: /usr/sbin/iwconfig, which might give a return like this:
    HTML Code:
    ath0      IEEE 802.11g  ESSID:"avondale"  Nickname:"suse110"
              Mode:Managed  Frequency:2.452 GHz  Access Point: 00:14:6C:3D:81:8A
              Bit Rate:11 Mb/s   Tx-Power:18 dBm   Sensitivity=1/1
              Retry:off   RTS thr:off   Fragment thr:off
              Power Management:off
              Link Quality=14/70  Signal level=-81 dBm  Noise level=-95 dBm
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  5. #5
    tedallm NNTP User

    Default Re: 'view wireless networks'

    When I hit the green globe in the system tray (this is the network tool, right?) it shows 'eth0' and 'wlan0'. But I don't see my home network.

    Here's what I see when I run iwconfig:

    --------------------

    lo no wireless extensions.

    eth0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11g ESSID:""
    Mode:Managed Channel:0 Access Point: Not-Associated
    Tx-Power=0 dBm
    Retry min limit:7 RTS thrff Fragment thr=2352 B
    Encryption keyff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    --------------------

    And here's the output of 'iwlist scan':

    --------------------

    lo Interface doesn't support scanning.

    eth0 Interface doesn't support scanning.

    wmaster0 Interface doesn't support scanning.

    wlan0 Interface doesn't support scanning : Network is down

    --------------------

    Does this mean anything to anyone? Thanks.

  6. #6
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: 'view wireless networks'

    The Dell 6000 wireless works according to the openSUSE hardware compatibility list. And somethings ticking according to iwconfig, so maybe it just needs to tbe configured:

    q1: Do you see the wireless interface in Yast --> network devices --> network settings?
    q2: did you try to configure the network in yast?
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •