Results 1 to 2 of 2

Thread: Switching from networkmanager to pure wpa_supplicant

  1. #1
    ntelang NNTP User

    Default Switching from networkmanager to pure wpa_supplicant

    Hello, i'd like to switch from using networkmanager (which has been unstable for me) to just using pure wpa_supplicant. On debian, i can edit /etc/networks/interfaces, but on suse this does not exist. What do i need to change to get wpa_supplicant to work on boot rather than when networkmanager exists (so I can remove networkmanager).

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Switching from networkmanager to pure wpa_supplicant

    YaST - network devices - network settings. click on the global settings & then click on traditional method. that will stop network manager & you will have to use ifup/down commands to control the device

    Andy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •