Results 1 to 6 of 6

Thread: oh NO! 1st ubuntu now here?

  1. #1
    SchindlerShadow NNTP User

    Unhappy oh NO! 1st ubuntu now here?

    this is the 1st time iv ever used suse, i used ubuntu b4, and now i have a compiz problom.... idk how to use it! can some1 help me?

    btw i have open suse w/ gnome

  2. #2
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    17

    Default Re: oh NO! 1st ubuntu now here?

    You didnt go into much detail in the post, instructions for usage and installation for XGL/Compiz can be found here.

    Whereas for Compiz Fusion, which if you have openSuse 11, this will be installed by default, the instructions for usage can be found here.

    If these dont help, then post again but with more details, ie when is it crashing, is it a specific plugin, graphics card details and any error messages you are seeing.
    Registered Linux User #463848

  3. #3
    SchindlerShadow NNTP User

    Red face Re: oh NO! 1st ubuntu now here?

    Quote Originally Posted by Mully-Dude View Post
    You didnt go into much detail in the post, instructions for usage and installation for XGL/Compiz can be found here.

    Whereas for Compiz Fusion, which if you have openSuse 11, this will be installed by default, the instructions for usage can be found here.

    If these dont help, then post again but with more details, ie when is it crashing, is it a specific plugin, graphics card details and any error messages you are seeing.
    ty for responding, yes i have opensuse 11, and it alreay has compiz installed, but when i enable desktop effects, the screen flashs a bit, then nothing..... its as if it was disabled! i think that i need new drivers, cuz i gots an nvidea pci gpu.

    Edit: and y dose it do auto comfig when i turn on the comp??? it says i need to resume intall and i press yes...... is this normal?

  4. #4
    Join Date
    Jul 2008
    Location
    Trelleborg. Scania Sweden ( as south as you can get in sweden)
    Posts
    13

    Default Re: oh NO! 1st ubuntu now here?

    Can you please reread what you've written before you hit the post button?
    Anyways You can try to run from a terminal "compiz --replace" it might throw a few error at you and we'll be able to help you if you post them.

    Secondly are you sure it's not running? Ctrl+Alt+Left Arrow should switch to the desktop to your left (I don't think that the cube plugin is loaded by default).

    As for the nvidia drivers, here's a link to the wiki page with 1 click installs NVIDIA - openSUSE.
    Just make sure you get the right one but if you read the page you should be fine.

  5. #5
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: oh NO! 1st ubuntu now here?

    For the Nvidia driver configuration, refer to following:

    Configuring Drivers

    When you go into Sax2, make sure the box for "3D Acceleration" is checked.

    Hope that works for you.

    Folding@Home
    Help save lives with Folding@Home

  6. #6
    SchindlerShadow NNTP User

    Cool Re: oh NO! 1st ubuntu now here?

    Quote Originally Posted by Azzco View Post
    Can you please reread what you've written before you hit the post button?
    Anyways You can try to run from a terminal "compiz --replace" it might throw a few error at you and we'll be able to help you if you post them.

    Secondly are you sure it's not running? Ctrl+Alt+Left Arrow should switch to the desktop to your left (I don't think that the cube plugin is loaded by default).

    As for the nvidia drivers, here's a link to the wiki page with 1 click installs NVIDIA - openSUSE.
    Just make sure you get the right one but if you read the page you should be fine.
    hey man thx the nvidia drivers did the trick ty!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •