Results 1 to 3 of 3

Thread: newbie question

  1. #1
    hogmolly NNTP User

    Default newbie question

    I'm testing out SUSE Enterprise Desktop SP2 on my Dell laptop (latitude D630). I've got my analysis tools working but would like to get other things like avi files playing.

    Here are my questions:

    1) When I look for rpm files, should I go with SUSE SLED 10, 10.1, or 10.2 distributions?

    2) To make my wireless work, I'm using NDISWRAPPER. Each time I boot, I have to run modprobe ndiswrapper. Is there a way for this to auto start?

    3) I can't get avi files playing and have searched for answers. Some of the answers involve uninstalling things and installing other things. The problem is not all guides are the same. Is there a good guide for doing this that's known to work?

    Thanks,
    Richard

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,278
    Blog Entries
    15

    Default Re: newbie question

    Quote Originally Posted by hogmolly
    I'm testing out SUSE Enterprise Desktop SP2 on my Dell laptop (latitude
    D630). I've got my analysis tools working but would like to get other
    things like avi files playing.

    Here are my questions:

    1) When I look for rpm files, should I go with SUSE SLED 10, 10.1, or
    10.2 distributions?

    2) To make my wireless work, I'm using NDISWRAPPER. Each time I boot,
    I have to run modprobe ndiswrapper. Is there a way for this to auto
    start?

    3) I can't get avi files playing and have searched for answers. Some
    of the answers involve uninstalling things and installing other things.
    The problem is not all guides are the same. Is there a good guide for
    doing this that's known to work?

    Thanks,
    Richard
    Hi
    You may be better off asking your questions over in forums.novell.com
    as this is the openSUSE forums. Anyway have a look at these two links;

    http://www.thejemreport.com/content/view/270/1/
    http://www.pcc-services.com/sled10_rpms.html

    --
    Cheers Malcolm (Linux Counter #276890)
    Ubuntu 8.04 x86 Kernel 2.6.24-19-generic
    1 day, 3:21, 2 users, load average: 0.02, 0.08, 0.03
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  3. #3
    ssls6 NNTP User

    Default Re: newbie question

    Thanks. Your first link fixed my problems. I had to do a reinstall to clean up all the **** I did but after that, all was good.

    Richard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •