Results 1 to 4 of 4

Thread: Cannot chnage Nautilus "File Management Preferences"

  1. #1
    Klaus Gast NNTP User

    Default Cannot chnage Nautilus "File Management Preferences"

    Hi,

    I spent some time in order to find out how to change / add another
    application from within the Nautilus Media Handling menu. My CD Audio
    option shows for example "No application found" and is greyed out.

    How can I change this configuration ?

    Klaus

  2. #2
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Cannot chnage Nautilus "File Management Preferences"

    Is the option 'never prompt or start programs on media insertion' ticked?
    This disables all other options, so if it's ticked, untick it to be able to set the others.

    Cheers,
    Wj
    Have a lot of fun!

  3. #3
    Klaus Gast NNTP User

    Default Re: Cannot chnage Nautilus "File Management Preferences"

    On Tue, 05 Aug 2008 09:06:03 +0000, Magic31 wrote:

    > Is the option 'never prompt or start programs on media insertion'
    > ticked?
    > This disables all other options, so if it's ticked, untick it to be able
    > to set the others.
    >
    > Cheers,
    > Wj


    Thanks for the quick reply

    Both options "Never prompt or start..." and "Browse media ..." are
    unticked. I would be able to change the setting for DVD Video, Photos,
    Software but CD Audio and Music Player has the status "No applications
    found". I have no chance to manually change these entries and in addition
    I do not know how the "nautilus-file-management-properties" identifies
    possible applications. Using GConf did not give me the expected ideas

    Cheers

    Klaus


  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Cannot chnage Nautilus "File Management Preferences"

    System (wide) defaults are kept in /var/cache/gio-2.0/defaults.list AFAIK.

    I tried to find the file that gets changed within the home directory when changing one of the media handling settings... no luck in isolating it though.

    Maybe try reinstalling totem and the totem plugin to see if that gives you your option back.

    Others here might know where the config is kept and how to ' unlock ' the greyed out options..

    Would be good to know,
    Wj
    Have a lot of fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •