I get the following error during system's daily update cycle. I am very new to Linux and updating through yast2 suppose to resolve the dependencies.

System is trying to do the following update:
desktop-data-openSUSE-extra-gnome-84 (noarch)

This is the error I get:
patch:desktop-data-openSUSE-extra-gnome-84.noarch conflicts with libpulsecore4.i586 < 0.9.10-26.3 provided by libpulsecore6-0.9.11-0.pm.2.i586

Could someone help me resolve this update error.

Thanks,