Results 1 to 8 of 8

Thread: System tray + slow..Issues before update the August 2 :(

  1. #1

    Default System tray + slow..Issues before update the August 2 :(

    Hi! i update from factory repos, after this update, i was so glad to switch to opensuse 11 + kde 4.1, but now, the problems start...

    1.- The machine now are SO slow, i have decent machine and no problems with other distros or opensuse after the update, compiz fusion + nvidia driver.

    2.- The "system tray" widget disapear of my Panel, leaving a black box in her place, the only solution is EVERY TIME I BOOT enter at the menu "Add widget" --> Remove "system tray" and then add again, uff.

    Someone has the same issues? Plz help

  2. #2
    jaco3700 NNTP User

    Default Re: System tray + slow..Issues before update the August 2 :(

    Hi,
    I have the same issue with the system tray icons that are gone after the last update. I have no solution maybe a nice person can help us? Or we have to wait till the next update.
    greetings
    Jacques

  3. #3

    Default Update of August 4 don fix

    I update my whole system with release 21.1 the August 4....and this annoying bug is still around :s, the system speed its now better...

  4. #4

    Default Done...

    Four days before the bug is killed downloading the last release...DONE!

  5. #5

    Default Re: System tray + slow..Issues before update the August 2 :(

    Removing the "Kerry" and "Beagle" applications, if they are not needed, may also help increase performance.

  6. #6
    Join Date
    Aug 2008
    Location
    Houghton, MI
    Posts
    49

    Default Re: Done...

    Quote Originally Posted by Shokyto View Post
    Four days before the bug is killed downloading the last release...DONE!
    Hi!

    Sorry, but I don't understand your post. I have the same issue about the system tray in KDE 4.1 since the beginning of August and I can not solve it by now. Were you able to solve this? By the way, I tried with different repositories (Factory and Suse 11) and nothing happens. I removed the ".kde4" folder each time I changed something but had no luck up to now.

    Thank you very much!
    Lucas

  7. #7
    Join Date
    Aug 2008
    Location
    Houghton, MI
    Posts
    49

    Default Re: System tray + slow..Issues before update the August 2 :(

    Please...! Does anybody can help with this? (No system tray in KDE 4.1)

    Updates pass by but the issue is not solved for me. It's something that I'm not getting or there are other with the same problem?

    Thanks for the help

  8. #8
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: System tray + slow..Issues before update the August 2 :(

    santasemilla wrote:
    > Please...! Does anybody can help with this? (No system tray in KDE 4.1)


    it seems apparent that you cannot 'hack' your way though to happiness with
    KDE4.x, so i quote "mingus725" who wrote the following (much better than i could
    ever) on 13 Aug 2008:

    "KDE 4 is still very young. It is recommended only for experienced users who can
    hack their way around problems. If you have not upgraded from the installed 4.0
    to 4.1, you can try that; 4.1 is much better. But still, it is undergoing active
    development and at times things don't work right. You would just have to see.
    The better bet would be to install KDE 3.5.9; you can do that and leave KDE 4.1
    installed, too. KDE 3.5.9 is very mature and stable. You could then use 3.5.9 as
    your primary gui, and occasionally update your 4.1 and check it out; when your
    4.1 is stable, you can switch to it as your primary. Many very experienced
    openSUSE users are sticking with 3.5.9 until 4.x has had time to mature."


    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •