Results 1 to 5 of 5

Thread: Firefox slow responding.

  1. #1

    Arrow Firefox slow responding.

    About a week or so ago and after some-kind of automatic update FF started scrolling very slowly on this older desktop with a Radeon 9600 video card. I posted on this here before and thanks to your help others with Intel intergrated graphics cards have found solutions by editing the xorg.conf file. I have resorted to using Opera which is actually quite nice but I would rather be using FF as I use 4 different computers throughout the day and FF helps me keep my bookmarks centralized and current on all the computers(foxmarks). If anyone else has this problem with ATI graphics or if anyone has a solution please chime in.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Firefox slow responding.

    this quote is from another thread which was similar, check you don't have desktop effects enabled:

    You identified the problem. I went into configure desktop, Look and Feel, desktop - and found that 'desktop effects' had been selected. How I ever turned on desktop effects I will never know. My system was not built for graphics and the graphics chip shares memory with the system. So, not appropriate to have desktop effects on.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Firefox slow responding.

    Quote Originally Posted by acron1 View Post
    About a week or so ago and after some-kind of automatic update FF started scrolling very slowly on this older desktop with a Radeon 9600 video card. ...
    It could be the xorg video update that is causing issues for the Intel chipsets also stirs up things for your ATI card (ref link for Intel : OpenSuSE 11 and Xorg update - openSUSE Forums ).

    You could try downgrading the xorg-X11-driver-video package to the version that was included in the final release CD/DVD.
    Open YaST > Software Management , search for ' xorg-X11-driver-video ' and select to downgrade it to 7.3-138.2 version.

    Reboot after doing this to see if ff scrolling is now better.

    Are you also using 3D/Desktop effects btw?

    Hope that helps,
    Wj
    Have a lot of fun!

  4. #4

    Default Re: Firefox slow responding.

    Yes I am using Desktop effects and if I disable them everything works fine with FF. I really like them though so here we are.

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,016
    Blog Entries
    1

    Default Re: Firefox slow responding.

    Check which version of xorg-X11-driver-video you have installed. As Wj explained, you may need to downgrade.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •